Beginnen Sie zu verwenden
Führen Sie nach dem Ausfüllen der Parameter direkt aus und die Ergebnisse werden nur auf der aktuellen Werkzeugseite angezeigt.
| Statuscode | Englischer Name | Bedeutung |
|---|---|---|
100 | Continue | Senden Sie den Anfragetext weiter |
101 | Switching Protocols | Protokoll wechseln |
200 | OK | Erfolg anfordern |
201 | Created | Ressourcenerstellung ist erfolgreich |
202 | Accepted | Die Anfrage wurde angenommen und nicht bearbeitet |
204 | No Content | Erfolg, aber kein Antwortkörper |
206 | Partial Content | Geben Sie einige Inhalte zurück |
301 | Moved Permanently | Permanente Weiterleitung |
302 | Found | Temporäre Weiterleitung |
304 | Not Modified | Cache-Ressourcen sind weiterhin gültig |
307 | Temporary Redirect | Behalten Sie die temporäre Umleitung der Anforderungsmethode bei |
308 | Permanent Redirect | Behalten Sie eine dauerhafte Umleitung der Anforderungsmethode bei |
400 | Bad Request | Anforderungsformat oder Parameterfehler |
401 | Unauthorized | Erfordert Authentifizierung |
403 | Forbidden | Server verweigert den Zugriff |
404 | Not Found | Ressource existiert nicht |
405 | Method Not Allowed | Die Anforderungsmethode ist nicht zulässig |
408 | Request Timeout | Zeitüberschreitung der Anforderung |
409 | Conflict | Anforderungskonflikt mit dem aktuellen Ressourcenstatus |
410 | Gone | Ressourcen wurden dauerhaft entfernt |
413 | Content Too Large | Der Anfragetext ist zu groß |
415 | Unsupported Media Type | Nicht unterstützte Medientypen |
422 | Unprocessable Content | Die Syntax ist korrekt, kann aber nicht verarbeitet werden |
429 | Too Many Requests | Die Häufigkeit von Anfragen ist zu hoch |
500 | Internal Server Error | Interner Fehler des Servers |
501 | Not Implemented | Der Server implementiert diese Funktion nicht |
502 | Bad Gateway | Der Upstream-Service gibt die Ausnahme zurück |
503 | Service Unavailable | Der Service ist vorübergehend nicht verfügbar |
504 | Gateway Timeout | Warten auf die Zeitüberschreitung des Upstream-Dienstes |



